Exchange 2010 Edge synchronization Error

Howdy,

 

Couple of days ago i faced a problem with my Exchange 2010 server ,

All external emails coming to / and going out of my organization were not going through , after taking a look in the Edge and CAS/HT Server’s Event Viewer i found those two errors.

Event ID 1024 & 1036.

Source MsExchangeTransport.

 

After a lot of troubleshooting  i found out that the solution is to re-create the Edge subscription again , which i did , but in 24 hours the problem occurred again . this time i did more digging and found out that it’s because of patching level on Edge and on the HT servers,

which basically causing the sync process to stop in the middle ( Bug )

after i installed the correct patching level on the edge server to be Exchange 2010 SP1 like the HT , the Problem stopped occurring.

 

Special thanks to my Colleague Hany who helped finding out the Root of the Problem.

Advertisements

Author: Lyncdude

A Senior Microsoft Unified Communications Consultant with more than 9 years of experience in Microsoft Exchange and Microsoft Lync Server / Skype for Business. Egyptian guy lives and works in Frankfurt - Germany. Worked Closely with Microsoft Dubai for 3 years designing , building and supporting Exchange and Lync Infrastructures. A Microsoft Certified ITP in Lync, Exchange and also attended Microsoft Partner Primer Filed Support Engineer T1 Training for Microsoft Lync 2010.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s